Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
forum probs
21-08-2010, 12:31 PM
Post: #1
forum probs
is anybody else getting this, when I come onto the forum you get a blue arrow showing which threads has new posts, but there are no new posts, so you have to go into each one and mark them as forum read to get rid of the blue arrows, but this is happening all the time. is there something on the forum or on my computer that could be causing this.
Find all posts by this user
Quote this message in a reply
21-08-2010, 01:02 PM
Post: #2
RE: forum probs
I'm obviously using the forum differently to you, Val. The method you describe is accessing the forum home page , having a global view via the blue arrows.

I have "view new posts" as my bookmark for the site. I never see the home page (or the blue arrows), just the new posts ! Icon_smile Possibly if my cookie got lost I would lose the odd post, but it works fine for me.
Visit this user's website Find all posts by this user
Quote this message in a reply
21-08-2010, 02:11 PM
Post: #3
RE: forum probs
thanks frank might have to do that as well to stop the blue arrows from stalking me!!
Find all posts by this user
Quote this message in a reply
21-08-2010, 05:26 PM
Post: #4
RE: forum probs
Hi Val

I have had no problems so far - fingers crossed!

Good luck with tonight's lottoIcon_biggrin
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)

Registration Agreement
Terms & conditions